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Introduction

The main purpose of performance spaces such as concert halls is to deliver sound of high
quality to the audience; acoustic conditions are therefore of utmost importance. These

conditions can be investigated numerically to predict the behavior of the room before the
building or renovation phase is started. In spaces with large dimensions compared to the
wavelengths of interest, like the one at hand, acoustic ray tracing is the best fitted solution

for numerical simulations.

This model studies the acoustics of the Small Hall in the Konzerthaus Berlin. It is a
moderately sized hall with 386 seats, primarily used for chamber music concerts. The
model is set up with the Ray Acoustics physics interface. The room acoustic parameters
are derived from impulse responses with 10 pairs of source-receiver positions, and the
results are compared to in-situ measurements (see Ref. 1). The goal of this study is to
assess the accuracy of the calculations; for a detailed guide on how to set up a room
acoustic simulation see the Small Concert Hall Acoustics model, also included in the
Acoustics Module Application Library.

Note: The geometry model, room data, and measurement data used here were provided
by the authors of Ref. 1 and Ref. 2 under the Creative Commons BY-SA 4.0 license; the
public database can be found in Ref. 2. One modification has been made to the geometry
model: the seating on the central area and on the balconies has been extruded to a height

of 0.8 m instead of being represented as flat surfaces.

Model Definition

The model represents a concert hall with a volume V = 2350 ms, excluding the coupled
attic volume. The geometry was provided by Ref. 2, as well as the assignment of materials
to the different surfaces, absorption and scattering data, source and receiver positions, and
measurement data. The only modification that has been made to the provided material is
the geometry of the seating area. In the original model, the central seats on the ground

floor and the seats on the balcony are represented as flat surfaces, whereas in this study

they have been extruded to a height of 0.8 m. The inside of the hall geometry can be seen

in Figure 1.
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Figure 1: Interior geometry of the chamber music hall.

The simulation is performed in 1/3-octave bands ranging from 100 Hz to 5000 Hz. Two
omnidirectional source positions are defined on the stage, together with five receiver
positions spread over the central seating area. Their coordinates are given in Table 1, with
the location of the origin centered at the foot of the stage.

TABLE I: SOURCE AND RECEIVER POSITIONS.

POINT X-COORDINATE Y-COORDINATE Z-COORDINATE
Source | -2.02m 2m 2.38m
Source 2 -3.32m -2m 238 m
Receiver | 7.84 m Om 123 m
Receiver 2 2.165 m 3441 m 1.23 m
Receiver 3 9227 m 2.366 m 1.23 m
Receiver 4 5.86 m -2.359 m 1.23 m
Receiver 5 12.726 m -324m 123 m

The size of the receivers is set to match the width of one seat, with a receiver radius

r = 0.3 m. The number of rays emitted by each source is then determined to limit the error
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in the calculated impulse responses. For an expected error of 1 dB in every time interval
At of the response, the number of rays should be (see Ref. 3)

N =4342 YV 1)

rays
nrocAt

With At = 0.01 s, the resulting value is rounded up to Nyay = 46000. Boundary
conditions are defined as absorption and scattering coefficients in 1,/3-octave bands. The
amplitude attenuation of air was computed at the 1/3-octave band center frequencies
from a Pressure Acoustics model and is imported from the file
chamber_music_hall_air_attenuation.txt.

Results and Discussion

The power carried by each ray emitted from source 1 at 5000 Hz is shown in Figure 2 at
different times. In this model the intensity along each ray is not computed in order to limit
the number of degrees of freedom solved for in the simulation, hence reducing the
computation time and the size of the saved file. As a result, it is not possible to plot local
wavefront variables that depend on curvature computation, such as the sound pressure
level. Nevertheless, the acoustic power and the reflection count along each ray are

sufficient to generate the room impulse responses.
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Figure 2: Ray location and power from source 1 at 5000 Hz after 10 ms (top left), 20 ms (top
right), 30 ms (bottom left), and 40 ms (bottom right).

The impulse response energy decay used to compute the room acoustic parameters for one
source-receiver pair is found in Figure 3. The curves are seen to be smooth from 0 dB to
at least —40 dB, and the response duration is long enough to allow the necessary decay for

reverberation time calculation. The results obtained should therefore be reliable.

Similarly to measurement procedures, level decay curves are generated for all the source-
receiver pairs in the model. Hence, 10 values are derived for each room acoustic parameter.
The average over the 10 source-receiver pairs is then calculated to obtain an overall value
for the room.
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Figure 3: Level decay curves for source 1 and receiver 1.

The comparison between the measured and calculated Early Decay Time (EDT) is plotted
in Figure 4. The interval representing three times the just noticeable difference (JND) is
also depicted. A satisfying match is observed, with the result of the calculation lying within
3 JND of the measurement in many 1,/3-octave bands or slightly above this interval

otherwise.

The measured and calculated reverberation times T20 are also compared in Figure 5. In
this case, the reverberation time is overestimated by the calculation. This finding concurs
with Ref. 1, where T20 was overestimated by all the simulation algorithms. Since this issue
did not arise in the EDT, the difference between measurement and calculation does not

originate from the early part of the sound field.
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Figure 4: Early Decayy Time averaged across the room.
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Figure 5: Reverberation time T20 averaged across the room.
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Two more acoustics parameters, the clarity C80 and the definition D, are shown in

Figure 6 and Figure 7 respectively. They both fit nicely with the measurements and appear

well within the 3 JND interval over the whole frequency range.

In the subjective perception of room acoustics, early reflections that reach listeners before
50 ms to 100 ms are considered to contribute positively by reinforcing the direct sound

(see Ref. 4). C80 and D both give an indication of this aspect with their energy ratios of
carly sound field to either late or total sound field. The difference in their definitions of

the transition between early and late reflections stems from their respective purposes, with
C80 describing the transparency of music and D the speech intelligibility. Moreover, EDT
only takes into account the first 10 dB of the level decay to focus on the early energy. As a

result, it is more closely related to the perceived reverberance of a room than other

quantifications of reverberation time. Finding a good fit with the measurements in these

three parameters is therefore an encouraging sign for the accuracy of the simulation.

C80 (dB)

Average over source-receiver pairs

7| | -©- Measurement
--©-- Calculation

6 3*ND interval -
5 - ~
/D
o I //0-
T e -
3| ==/ 4
4
&\\ // ol
2+ o0 o~ g NG e T
/ _ ST
1+ IR o o B
4 o - 1
C-——e.__ @ -~
0 _Q \/ﬁ ~
\ /
\
N/
S1k Aot .

200

000 2000

Figure 6: Clarity C80 averaged across the room.
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Figure 7: Definition D averaged across the room.

Overall, a good accuracy has been found in the study of this chamber music hall. The
calculation results matched closely with in-situ measurements for most of the common
room acoustic parameters. This demonstrates the potential for modeling advanced room

acoustic cases.

Notes About the COMSOL Implementation

The rays that are emitted in the simulation need to be terminated when their energy
content becomes too small to avoid unnecessary calculations. This can be done by defining
a power threshold as termination criterion. With the total source power Py, each ray is
emitted with an initial power Po/Nyays. In this model, a ray is terminated when the power
it carries is 10% times smaller than initially, in other words when its power has dreopped by
-107°.

60 dB. The power threshold for termination is then expressed as Po/Nygys

When plotting an energy decay curve, the EDT and reverberation times are automatically
checked to detect potentially large differences. These can be due to a small number of rays

or an carly termination of the rays and simulation. In this model, a warning might appear
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depending on the random effects of scattering; however, the comparison with

measurement data shows that the simulation is well set.

Some postprocessing is needed in this model in order to obtain results averaged over the
room. After calculating the impulse responses, the acoustic parameters for the different
source-receiver pairs must be interpolated as functions of frequency. First, an Interpolation
is created for each impulse response under Global Definitions. A new Study is then added
with the same Parametric Sweep as the previous ones but no ray tracing step. The role of
this study is to load the newly created interpolation functions without running a full
calculation of the model again, its output results are therefore non-relevant. Once the new
study has been computed, the acoustic parameters can be processed to return values

averaged over the room.

Given the time needed to render the impulse responses, it is highly advisable to save the
plot data in the model. However, this can create a very large saved file. Some disc space

can be spared by setting File>Preferences>Save>0ptimize for>File size.
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Application Library path: Acoustics_Module/Building_and_Room_Acoustics/
chamber_music_hall

Modeling Instructions

This section contains the modeling instructions for the Chamber Music Hall model. They

are followed by the Geometry Modeling Instructions section.

From the File menu, choose New.
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NEW
In the New window, click Model Wizard.

MODEL WIZARD
I In the Model Wizard window, click im 3p.

2 In the Select Physics tree, select Acoustics>Geometrical Acoustics>Ray Acoustics (rac).

3 Click Add.

4 Click e Study.

5 In the Select Study tree, select Preset Studies for Selected Physics Interfaces>Ray Tracing.
6 Click [ Done.

GEOMETRY |

I In the Geometry toolbar, click Insert Sequence and choose Insert Sequence.

2 Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall _geom_sequence.mph.

3 In the Geometry toolbar, click [E2 Build All.

Start by loading parameter definitions, material properties, and measurement data.

GLOBAL DEFINITIONS
Parameters | - Study setup
I In the Model Builder window, under Global Definitions click Parameters I.

2 In the Settings window for Parameters, type Parameters 1 - Study setup in the Label
text field.

3 Locate the Parameters section. Click Load from File.

4 Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall_parametersi.txt.

Parameters 2 - Source and receiver positions

I In the Home toolbar, click Pi Parameters and choose Add>Parameters.

2 In the Settings window for Parameters, type Parameters 2 - Source and receiver
positions in the Label text field.

3 Locate the Parameters section. Click Load from File.
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4 Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall_parameters2.txt.

Create interpolation functions to import the air attenuation, the absorption and
scattering coefficients of the different surfaces, and the acoustic parameters measured in
the room.

Interpolation | (intl)
I In the Home toolbar, click TG Functions and choose Global>Interpolation.
In the Settings window for Interpolation, locate the Definition section.

2
3 From the Data source list, choose File.
4 Click )& Browse.

5

Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall_air_attenuation.txt.

6 Click |_|=1'_,— Import.
7 From the Data source list, choose File.

8 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file

a_air 1

9 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose
Nearest neighbor.

10 Locate the Units section. In the Function table, enter the following settings:

Function Unit

a_air Np/m

Il In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

12 Locate the Definition section. Click |_|=1'_,— Import.

Interpolation 2 (int2)
I In the Home toolbar, click TG Functions and choose Global>Interpolation.
2 In the Settings window for Interpolation, locate the Definition section.

3 From the Data source list, choose File.
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4 Click ’; Browse.

5 Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall_ceiling.csv.

6 In the Number of arguments text field, type 1.

7 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
a_ceiling 1
s_ceiling 2

8 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose
Nearest neighbor.

9 Locate the Units section. In the Function table, enter the following settings:

Function Unit
a_ceiling 1
s_ceiling 1

10 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Il Locate the Definition section. Click |_|=1'_,— Import.

Interpolation 3 (int3)

I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.
2 In the Settings window for Interpolation, locate the Definition section.

3 From the Data source list, choose File.

4 Click ’; Browse.
5

Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall_floor.csv.

6 In the Number of arguments text field, type 1.

7 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
a_floor 1
s_floor 2
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8 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

9 Locate the Units section. In the Function table, enter the following settings:

Function Unit
a_floor 1
s_floor 1

10 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Il Locate the Definition section. Click |_|=1'_,— Import.

Interpolation 4 (int4)

I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.
2 In the Settings window for Interpolation, locate the Definition section.

3 From the Data source list, choose File.

4 Click ’; Browse.
5

Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall plaster.csv.

6 In the Number of arguments text field, type 1.

7 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
a_plaster 1
s_plaster 2

8 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

9 Locate the Units section. In the Function table, enter the following settings:

Function Unit
a_plaster 1
s_plaster 1
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10 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Il Locate the Definition section. Click |_|=1'_,— Import.

Interpolation 5 (int5)

I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.
2 In the Settings window for Interpolation, locate the Definition section.

3 From the Data source list, choose File.

4 Click ’; Browse.
5

Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall_seating.csv.

6 In the Number of arguments text field, type 1.

7 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
a_seating 1
s_seating 2

8 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

9 Locate the Units section. In the Function table, enter the following settings:

Function Unit
a_seating 1
s_seating 1

10 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Il Locate the Definition section. Click |_|=1'_,— Import.

Interpolation 6 (inté)
I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.

2 In the Settings window for Interpolation, locate the Definition section.
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3 From the Data source list, choose File.
4 Click )& Browse.

5 Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall_stagepanels.csv.

6 In the Number of arguments text field, type 1.

7 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
a_stagepanels 1
s_stagepanels 2

8 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

9 Locate the Units section. In the Function table, enter the following settings:

Function Unit
a_stagepanels 1
s_stagepanels 1

10 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Il Locate the Definition section. Click |_|=1'_,— Import.

Interpolation 7 (int7)

I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.
In the Settings window for Interpolation, locate the Definition section.

2
3 From the Data source list, choose File.
4 Click ’; Browse.

5

Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall_structuredplaster.csv.

6 In the Number of arguments text field, type 1.
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7 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file

a_structuredplaster 1
s_structuredplaster 2

8 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

9 Locate the Units section. In the Function table, enter the following settings:

Function Unit
a_structuredplaster 1
s_structuredplaster 1

10 In the Argument table, enter the following settings:

Argument Unit

Column | Hz

Il Locate the Definition section. Click |_|=1'_,— Import.

Interpolation 8 (int8)

I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.
2 In the Settings window for Interpolation, locate the Definition section.

3 From the Data source list, choose File.

4 Click ’; Browse.
5

Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall_windows.csv.

6 In the Number of arguments text field, type 1.

7 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
a_windows 1
s_windows 2

8 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose
Nearest neighbor.
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9 Locate the Units section. In the Function table, enter the following settings:

Function Unit

a_windows 1

s_windows 1

10 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Il Locate the Definition section. Click |_|=1'_,— Import.

Interpolation 9 (int9)

I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.
2 In the Settings window for Interpolation, locate the Definition section.

3 From the Data source list, choose File.

4 Click & Browse.
5

Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall EDT.txt.

6 In the Number of arguments text field, type 1.

7 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file

EDT_meas 1

8 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose
Nearest neighbor.

9 Locate the Units section. In the Function table, enter the following settings:

Function Unit

EDT_meas s

10 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Il Locate the Definition section. Click |_|=1'_,— Import.
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Interpolation 10 (intl0)
I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.

2 In the Settings window for Interpolation, locate the Definition section.
3 From the Data source list, choose File.

4 Click ’; Browse.
5

Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall_T20.txt.

6 In the Number of arguments text field, type 1.

7 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file

T20_meas 1

8 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

9 Locate the Units section. In the Function table, enter the following settings:

Function Unit

T20_meas S

10 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Il Locate the Definition section. Click |_|=1'_,— Import.

Interpolation 11 (intl 1)

I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.
In the Settings window for Interpolation, locate the Definition section.

2
3 From the Data source list, choose File.
4 Click )& Browse.

5

Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall_C80.txt.

6 In the Number of arguments text field, type 1.
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7 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file

C80_meas 1

8 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

9 Locate the Units section. In the Function table, enter the following settings:

Function Unit

C80_meas dB

10 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Il Locate the Definition section. Click |_|=1'_,— Import.

Interpolation 12 (intl2)

I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.
2 In the Settings window for Interpolation, locate the Definition section.

3 From the Data source list, choose File.

4 Click ’; Browse.
5

Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall D50.txt.

6 In the Number of arguments text field, type 1.

7 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file

D50_meas 1

8 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

9 Locate the Units section. In the Function table, enter the following settings:

Function Unit

D50_meas %
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10 In the Argument table, enter the following settings:

Argument Unit

Column | Hz

Il Locate the Definition section. Click |_|=1'_,— Import.

Now set up the ray acoustics simulation.

RAY ACOUSTICS (RAC)

I In the Model Builder window, under Component | (compl) click Ray Acoustics (rac).
2 In the Settings window for Ray Acoustics, locate the Intensity Computation section.
3 From the Intensity computation list, choose Compute power.
4

Locate the Material Properties of Exterior and Unmeshed Domains scction. In the cgyy text
field, type cO.

(%,

In the pgyy text field, type rho0.

6 In the Oy text field, type a_air (f0).

7 Locate the Additional Variables section. Select the Count reflections check box.
Ray Properties |

I In the Model Builder window, expand the Ray Acoustics (rac) node, then click
Ray Properties I.

2 In the Settings window for Ray Properties, locate the Ray Properties scction.

3 In the ftext field, type f0.
Define the boundary conditions with the imported absorption and scattering
coefficients.

Wall - Plaster

I In the Physics toolbar, click mw Boundaries and choose Wall.

2 In the Settings window for Wall, type Wall - Plaster in the Label text field.

3 Locate the Boundary Selection section. From the Selection list, choose Plaster (all).

4 Locate the Wall Condition section. From the Wall condition list, choose

Mixed diffuse and specular reflection.
5 In the v, text field, type 1-s_plaster(f0).

6 Locate the Reflection Coefficients Model section. In the o text field, type
a_plaster(f0).

7 In the oy text field, type a_plaster(f0).
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Wall - Stage Panels

2
3
4

(%,

7

In the Physics toolbar, click mw Boundaries and choose Wall.
In the Settings window for Wall, type Wall - Stage Panels in the Label text field.
Locate the Boundary Selection section. From the Selection list, choose Stage panels.

Locate the Wall Condition section. From the Wall condition list, choose

Mixed diffuse and specular reflection.
In the v, text field, type 1-s_stagepanels(f0).

Locate the Reflection Coefficients Model section. In the o, text field, type
a_stagepanels(f0).

In the o, text field, type a_stagepanels(f0).

Wall - Windows

I
2
3

7

In the Physics toolbar, click mw Boundaries and choose Wall.
In the Settings window for Wall, type Wall - Windows in the Label text field.
Locate the Boundary Selection section. From the Selection list, choose Windows.

Locate the Wall Condition section. From the Wall condition list, choose

Mixed diffuse and specular reflection.
In the v, text field, type 1-s_windows (f0).

Locate the Reflection Coefficients Model section. In the o, text field, type
a_windows (f0).

In the oy text field, type a_windows (f0).

Wall - Seating

|
2
3

7

In the Physics toolbar, click mw Boundaries and choose Wall.
In the Settings window for Wall, type Wall - Seating in the Label text field.
Locate the Boundary Selection section. From the Selection list, choose Seating.

Locate the Wall Condition section. From the Wall condition list, choose

Mixed diffuse and specular reflection.
In the v, text field, type 1-s_seating(f0).

Locate the Reflection Coefficients Model section. In the o text field, type
a_seating(f0).

In the oy text field, type a_seating(f0).

Wall - Floor

In the Physics toolbar, click mw Boundaries and choose Wall.
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2 In the Settings window for Wall, type Wall - Floor in the Label text field.
3 Locate the Boundary Selection scction. From the Selection list, choose Floor.
4 Locate the Wall Condition section. From the Wall condition list, choose
Mixed diffuse and specular reflection.
5 In the v, text field, type 1-s_floor(f0).
6 Locate the Reflection Coefficients Model section. In the o text field, type a_floor(f0).
7 In the oy text field, type a_floor(f0).
Wall - Ceiling
I In the Physics toolbar, click mw Boundaries and choose Wall.
2 In the Settings window for Wall, type Wall - Ceiling in the Label text field.
3 Locate the Boundary Selection section. From the Selection list, choose Ceiling.
4 Locate the Wall Condition section. From the Wall condition list, choose
Mixed diffuse and specular reflection.
5 In the v, text field, type 1-s_ceiling(f0).
6 Locate the Reflection Coefficients Model section. In the o text field, type
a_ceiling(f0).
7 In the oy text field, type a_ceiling(f0).

Wall - Structured Plaster

|
2

In the Physics toolbar, click mw Boundaries and choose Wall.

In the Settings window for Wall, type Wall - Structured Plaster in the Label text
field.

Locate the Boundary Selection section. From the Selection list, choose Structured plaster.

Locate the Wall Condition section. From the Wall condition list, choose

Mixed diffuse and specular reflection.
In the v, text field, type 1-s_structuredplaster(f0).

Locate the Reflection Coefficients Model section. In the o, text field, type
a_structuredplaster(f0).

In the oy text field, type a_structuredplaster(f0).

Enter the source and ray properties.

Release from Grid - Source |

In the Physics toolbar, click % Global and choose Release from Grid.
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In the Settings window for Release from Grid, type Release from Grid - Source 1
in the Label text field.

Locate the Initial Coordinates section. In the g, o text field, type x_s1.
In the g, ¢ text field, type y_s1.
In the g, o text field, type z_s1.

Locate the Ray Direction Vector section. From the Ray direction vector list, choose
Spherical.

In the Ny, text field, type Nrays.

Locate the Total Source Power scction. In the Pg,. text field, type PO.

Release from Grid - Source 2

In the Physics toolbar, click % Global and choose Release from Grid.

In the Settings window for Release from Grid, type Release from Grid - Source 2
in the Label text field.

Locate the Initial Coordinates section. In the g, ¢ text field, type x_s2.
In the g, ¢ text field, type y_s2.
In the g, g text field, type z_s2.

Locate the Ray Direction Vector section. From the Ray direction vector list, choose

Spherical.
In the N, text field, type Nrays.
Locate the Total Source Power section. In the P, text field, type PO.

Define the spatial and power termination criteria. The given expression for threshold

power ensures consistent termination with regards to the source parameters.

Ray Termination |

2
3
4
5

In the Physics toolbar, click “: Global and choose Ray Termination.

In the Settings window for Ray Termination, locate the Termination Criteria section.
From the Spatial extents of ray propagation list, choose Bounding box, from geometry.
From the Additional termination criteria list, choosc Power.

In the @y, text field, type PO/Nrays*1e-6.

Now create the mesh. In ray tracing simulations for room acoustics, the mesh is only
used to detect the collisions between rays and boundaries. Therefore, accuracy is not

compromised with a coarse resolution.
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MESH 1|

I In the Model Builder window, under Component | (compl) click Mesh 1.

2 In the Settings window for Mesh, locate the Sequence Type section.

3 From the list, choose User-controlled mesh.

Size

I In the Model Builder window, under Component | (compl)>Mesh I click Size.
2 In the Settings window for Size, locate the Element Size section.

3 From the Predefined list, choose Coarser.

4 Click to expand the Element Size Parameters section.

Free Triangular |

I In the Model Builder window, click Free Triangular 1.

2 In the Settings window for Free Triangular, locate the Boundary Selection section.
3 From the Selection list, choose All boundaries.

You can disregard the warning messages in the mesh. They are due to small surfaces in
the imported geometry that do not affect the ray tracing.
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4 Click [E Build Al
The mesh should look like this.
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Create one study for each source position.

STUDY I - SOURCE 1|
In the Settings window for Study, type Study 1 - Source 1 in the Label text field.

Parametric Sweep
I In the Study toolbar, click

2

i~
nw

Parametric Sweep.

2 In the Settings window for Parametric Sweep, locate the Study Settings section.
3 Click + Add.

4 In the table, click to select the cell at row number 1 and column number 2.

5 In the table, enter the following settings:

Parameter name Parameter value list Parameter unit

f0 (Band center frequency) Hz

6 Click I___l Range.
7 In the Range dialog box, choose ISO preferred frequencies from the Entry method list.

8 In the Start frequency text field, type 100.
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9 In the Stop frequency text field, type 5000.

10 From the Interval list, choose 1/3 octave.

I Click Replace.

Step I: Ray Tracing

I In the Model Builder window, click Step I: Ray Tracing.

2 In the Settings window for Ray Tracing, locate the Study Settings section.
3 From the Time unit list, choose s.

4 In the Output times text field, type 0 2.

5

Locate the Physics and Variables Selection section. Select the

Modify model configuration for study step check box.

6 In the tree, select Component | (Compl)>Ray Acoustics (Rac)>Release from Grid -

Source 2.

7 Right-click and choose Disable.

ADD STUDY
I In the Study toolbar, click :\‘ji Add Study to open the Add Study window.

2 Go to the Add Study window.

3 Find the Studies subsection. In the Select Study tree, select
Preset Studies for Selected Physics Interfaces>Ray Tracing.

4 Click Add Study in the window toolbar.
5 In the Study toolbar, click "\‘ji Add Study to close the Add Study window.

STUDY 2 - SOURCE 2
I In the Model Builder window, click Study 2.

2 In the Settings window for Study, type Study 2 - Source 2 in the Label text ficld.

Parametric Sweep

I In the Study toolbar, click % Parametric Sweep.

2 In the Settings window for Parametric Sweep, locate the Study Settings section.
3 Click | Add.

4 In the table, click to select the cell at row number 1 and column number 2.

5

In the table, enter the following settings:

Parameter name Parameter value list Parameter unit

f0 (Band center frequency) Hz
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6
7
8
9

Click I___l Range.

In the Range dialog box, choose 1SO preferred frequencies from the Entry method list.
In the Start frequency text field, type 100.

In the Stop frequency text field, type 5000.

10 From the Interval list, choose 1/3 octave.

I Click Replace.

Step I: Ray Tracing

2 In the Settings window for Ray Tracing, locate the Study Settings section.

3 From the Time unit list, choose s.

4 In the Output times text field, type 0 2.

5 Locate the Physics and Variables Selection section. Select the
Modify model configuration for study step check box.

6 In the tree, select Component | (Compl)>Ray Acoustics (Rac)>Release from Grid -
Source I.

7 Click () Disable.
Make sure to select the following options to facilitate your workflow. All the results will
be rendered after the model has solved. Rendering of all 10 impulse responses with 18
1/3-octave bands can take several hours depending on your hardware.

RESULTS

I In the Model Builder window, click Results.

2 In the Settings window for Results, locate the Update of Results section.

3 Seclect the Only plot when requested check box.

4 Sclect the Recompute all plot data after solving check box.

5 Locate the Save Data in the Model section. From the Save plot data list, choose On.
The size of the saved file can be very large due to the many impulse responses calculated
and stored. To save some disc space, set the saving preferences to optimize for file size.

6 From the File menu, choose Preferences.

7 In the Preferences dialog box, Click the Files tab.

8 Click the Save tab.

9 choose File size from the Optimize for list.

10 Click OK.

In the Model Builder window, click Step I: Ray Tracing.
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STUDY | - SOURCE |

In the Study toolbar, click = Compute.

STUDY 2 - SOURCE 2
Click = Compute.

RESULTS

Ray Trajectories (rac) - Source |
I In the Model Builder window, under Results click Ray Trajectories (rac).

2 In the Settings window for 3D Plot Group, type Ray Trajectories (rac) - Source
1 in the Label text field.

3 Locate the Data section. From the Time (s) list, choose Interpolation.
4 In the Time text field, type 0.01.
Ray Trajectories |

I In the Model Builder window, expand the Ray Trajectories (rac) - Source | node, then
click Ray Trajectories I.

2 In the Settings window for Ray Trajectories, locate the Coloring and Style section.
3 Find the Line style subsection. From the Type list, choose None.

4 Find the Point style subsection. From the Type list, choose Point.

Color Expression |

I In the Model Builder window, expand the Ray Trajectories | node, then click

Color Expression |.
2 In the Settings window for Color Expression, locate the Expression section.

3 In the Expression text field, type rac.Q.
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4 In the Ray Trajectories (rac) - Source | toolbar, click Plot.

Ray trajectories

0.01s

5000 Hz Time=

f0(18)

Ray Trajectories (rac) - Source |

I In the Model Builder window, under Results click Ray Trajectories (rac) - Source |.

2 In the Settings window for 3D Plet Group, locate the Data section.

3 In the Time text field, type 0.02.

CHAMBER MUSIC HALL
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4 In the Ray Trajectories (rac) - Source | toolbar, click Plot.

Ray trajectories

=0.02s

5000 Hz Time

f0(18)

5 In the Model Builder window, click Ray Trajectories (rac) - Source 1.

6 In the Time text field, type 0.03.

CHAMBER MUSIC HALL
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7 In the Ray Trajectories (rac) - Source | toolbar, click Plot.

f0(18)=5000 Hz Time=0.03 s Ray trajectories

8 In the Model Builder window, click Ray Trajectories (rac) - Source I.

9 In the Time text field, type 0.04.
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10 In the Ray Trajectories (rac) - Source | toolbar, click Plot.

f0(18)=5000 Hz Time=0.04 s Ray trajectories

x1077

u

Ray Trajectories (rac) - Source 2
I In the Model Builder window, under Results click Ray Trajectories (rac) 1.

2 In the Settings window for 3D Plot Group, type Ray Trajectories (rac) - Source
2 in the Label text field.

3 Locate the Data section. From the Time (s) list, choose Interpolation.
4 In the Time text field, type 0.01.
Ray Trajectories |

I In the Model Builder window, expand the Ray Trajectories (rac) - Source 2 node, then

click Ray Trajectories I.
2 In the Settings window for Ray Trajectories, locate the Coloring and Style section.
3 Find the Line style subsection. From the Type list, choose None.
4 Find the Point style subsection. From the Type list, choose Point.
Color Expression |

I In the Model Builder window, expand the Ray Trajectories | node, then click
Color Expression |.

2 In the Settings window for Color Expression, locate the Expression section.
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3 In the Expression text field, type rac.Q.

4 In the Ray Trajectories (rac) - Source 2 toolbar, click Plot.
Next set up the datasets corresponding to the 10 source-receiver pairs.

Receiver 3D |_1

I In the Results toolbar, click i More Datasets and choose Receiver 3D.
In the Settings window for Receiver 3D, type Receiver 3D 1_1 in the Label text field.
Locate the Receiver section. Find the Center subsection. In the x text field, type x_r1.
In the y text field, type y_r1.

2

3

4

5 In the z text field, type z_r1.

6 Find the Radius subsection. From the Radius input list, choose User defined.
7

In the Radius text field, type r_rec.

Receiver 3D | _2
I In the Results toolbar, click

= More Datasets and choose Receiver 3D.
In the Settings window for Receiver 3D, type Receiver 3D 1_2 in the Label text field.
Locate the Receiver section. Find the Center subsection. In the x text field, type x_r2.
In the y text field, type y_r2.

2

3

4

5 In the z text field, type z_r2.

6 Find the Radius subsection. From the Radius input list, choose User defined.
7

In the Radius text field, type r_rec.

Receiver 3D 1_3 )

I In the Results toolbar, click = More Datasets and choose Receiver 3D.
In the Settings window for Receiver 3D, type Receiver 3D 1_3in the Label text field.
Locate the Receiver section. Find the Center subsection. In the x text field, type x_r3.
In the y text field, type y_r3.

2

3

4

5 In the z text field, type z_r3.

6 Find the Radius subsection. From the Radius input list, choose User defined.
7

In the Radius text field, type r_rec.

Receiver 3D | _4

I In the Results toolbar, click £ More Datasets and choose Receiver 3D.

2 In the Settings window for Receiver 3D, type Receiver 3D 1_4 in the Label text field.

3 Locate the Receiver section. Find the Center subsection. In the x text field, type x_r4.
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4
5
6
7

In the y text field, type y_r4.
In the z text field, type z_r4.
Find the Radius subsection. From the Radius input list, choose User defined.

In the Radius text field, type r_rec.

Receiver 3D |_5

2
3
4
5
6
7

In the Results toolbar, click £ More Datasets and choose Receiver 3D.

In the Settings window for Receiver 3D, type Receiver 3D 1_5 in the Label text field.
Locate the Receiver section. Find the Center subsection. In the x text field, type x_r5.
In the y text field, type y_r5.

In the z text field, type z_r5.

Find the Radius subsection. From the Radius input list, choose User defined.

In the Radius text field, type r_rec.

Receiver 3D 2_ |

2
3
4
5
6
7
8

In the Results toolbar, click More Datasets and choose Receiver 3D.

In the Settings window for Receiver 3D, type Receiver 3D 2_1 in the Label text field.
Locate the Data section. From the Dataset list, choose Ray 2.

Locate the Receiver section. Find the Center subsection. In the x text field, type x_r1.
In the y text field, type y_r1.

In the z text field, type z_r1.

Find the Radius subsection. From the Radius input list, choose User defined.

In the Radius text field, type r_rec.

Receiver 3D 2_2

In the Results toolbar, click More Datasets and choose Receiver 3D.

In the Settings window for Receiver 3D, type Receiver 3D 2_2 in the Label text field.
Locate the Data section. From the Dataset list, choose Ray 2.

Locate the Receiver section. Find the Center subsection. In the x text field, type x_r2.
In the y text field, type y_r2.

In the z text field, type z_r2.

Find the Radius subsection. From the Radius input list, choose User defined.

In the Radius text field, type r_rec.
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Receiver 3D 2_3

2
3
4
5
6
7
8

In the Results toolbar, click ::Z More Datasets and choose Receiver 3D.

In the Settings window for Receiver 3D, type Receiver 3D 2_3 in the Label text field.
Locate the Data section. From the Dataset list, choose Ray 2.

Locate the Receiver section. Find the Center subsection. In the x text field, type x_r3.
In the y text field, type y_r3.

In the z text field, type z_r3.

Find the Radius subsection. From the Radius input list, choose User defined.

In the Radius text field, type r_rec.

Receiver 3D 2_4

2
3
4
5
6
7
8

= More Datasets and choose Receiver 3D.

In the Results toolbar, click
In the Settings window for Receiver 3D, type Receiver 3D 2_4 in the Label text field.
Locate the Data section. From the Dataset list, choose Ray 2.

Locate the Receiver section. Find the Center subsection. In the x text field, type x_r4.
In the y text field, type y_r4.

In the z text field, type z_r4.

Find the Radius subsection. From the Radius input list, choose User defined.

In the Radius text field, type r_rec.

Receiver 3D 2_5

In the Results toolbar, click More Datasets and choose Receiver 3D.

In the Settings window for Receiver 3D, type Receiver 3D 2_5 in the Label text field.
Locate the Data section. From the Dataset list, choose Ray 2.

Locate the Receiver section. Find the Center subsection. In the x text field, type x_r5.
In the y text field, type y_r5.

In the z text field, type z_r5.

Find the Radius subsection. From the Radius input list, choose User defined.

In the Radius text field, type r_rec.

Set up the impulse responses corresponding to the datasets previously created, plot the
level decay curves using the Energy Decay subfeature, and compute the desired room

acoustic parameters.

Impulse response |_|

In the Results toolbar, click 7. 1D Plot Group.
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3
4

In the Settings window for 1D Plot Group, type Impulse response 1_1 in the Label text
field.

Locate the Data section. From the Dataset list, choose Receiver 3D 1_1.

Locate the Legend section. From the Position list, choose Lower left.

Impulse Response |

I
2
3
4

In the Impulse response 1_I toolbar, click “_» More Plots and choose Impulse Response.
In the Settings window for Impulse Response, locate the Data section.
From the Frequency interpretation list, choose 1/3 octave.

Click to expand the Legends section. Select the Show legends check box.

Energy Decay |

2
3
4
5

6
7
8
9

Right-click Impulse Response | and choose Energy Decay.

In the Settings window for Energy Decay, locate the Display section.
From the Band type list, choose Individual bands.

From the Plot list, choose Level decay.

Locate the Table section. Find the Early energy subsection. Clear the Cg, Clarity check
box.

Clear the t,, First ray arrival time check box.
Clear the tg, Center time check box.
Find the Reverberation subsection. Clear the Tgq check box.

Clear the Tgg check box.

10 Find the Speech intelligibility subsection. Clear the SNR, Apparent SNR check box.

Il Clear the STI, Speech transmission index check box.

12 In the Impulse response 1_I toolbar, click Plot.

13 Locate the Display section. From the Band frequency list, choose All frequencies.
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14 In the Impulse response 1_I toolbar, click Plot.
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Impulse response |_2
I In the Home toolbar, click @1 Add Plot Group and choose ID Plot Group.

2 In the Settings window for 1D Plot Group, type Impulse response 1_2in the Label text
field.

3 Locate the Data section. From the Dataset list, choose Receiver 3D 1_2.
4 Locate the Legend section. From the Pesition list, choose Lower left.
Impulse Response |

I In the Impulse response 1_2 toolbar, click .- More Plots and choose Impulse Response.
2 In the Settings window for Impulse Response, locate the Data section.

3 From the Frequency interpretation list, choose 1/3 octave.

4 Click to expand the Legends section. Select the Show legends check box.
Energy Decay |

I Right-click Impulse Response | and choose Energy Decay.

2 In the Settings window for Energy Decay, locate the Display section.

3 From the Band type list, choose Individual bands.

4 From the Plot list, choose Level decay.
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5 Locate the Table section. Find the Early energy subsection. Clear the Cg), Clarity check
box.

6 Clear the t,., First ray arrival time check box.

7 Clear the tg, Center time check box.

8 Find the Reverberation subsection. Clear the Tgq check box.

9 Clear the Tgg check box.

10 Find the Speech intelligibility subsection. Clear the SNR, Apparent SNR check box.
Il Clear the STI, Speech transmission index check box.

12 In the Impulse response 1_2 toolbar, click Plot.

13 Locate the Display section. From the Band frequency list, choose All frequencies.
14 In the Impulse response 1_2 toolbar, click Plot.

Impulse response |_3

I In the Home toolbar, click @1 Add Plot Group and choose 1D Plot Group.

2 In the Settings window for ID Plot Group, type Impulse response 1_3in the Label text
field.

3 Locate the Data section. From the Dataset list, choose Receiver 3D 1_3.
4 Locate the Legend section. From the Pesition list, choose Lower left.
Impulse Response |
I In the Impulse response 1_3 toolbar, click 7.~ More Plots and choose Impulse Response.
2 In the Settings window for Impulse Response, locate the Data section.
3 From the Frequency interpretation list, choose 1/3 octave.
4 Click to expand the Legends section. Select the Show legends check box.
Energy Decay |
I Right-click Impulse Response | and choose Energy Decay.
In the Settings window for Energy Decay, locate the Display section.

2
3 From the Band type list, choose Individual bands.
4 From the Plot list, choose Level decay.

5

Locate the Table section. Find the Early energy subsection. Clear the Cg(, Clarity check
box.

6 Clear the t,, First ray arrival time check box.
7 Clear the tg, Center time check box.

8 Find the Reverberation subsection. Clear the Tgq check box.
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9 Clear the Tgq check box.

10 Find the Speech intelligibility subsection. Clear the SNR, Apparent SNR check box.
Il Clear the STI, Speech transmission index check box.

12 In the Impulse response 1_3 toolbar, click Plot.

13 Locate the Display section. From the Band frequency list, choose All frequencies.
14 In the Impulse response 1_3 toolbar, click Plot.

Impulse response |_4

I In the Home toolbar, click @1 Add Plot Group and choose ID Plot Group.

2 In the Settings window for 1D Plot Group, type Impulse response 1_4 in the Label text
field.

3 Locate the Data section. From the Dataset list, choose Receiver 3D 1_4.

4 Locate the Legend section. From the Pesition list, choose Lower left.

Impulse Response |

I In the Impulse response 1_4 toolbar, click 7.~ More Plots and choose Impulse Response.
2 In the Settings window for Impulse Response, locate the Data section.

3 From the Frequency interpretation list, choose 1/3 octave.

4 Click to expand the Legends section. Select the Show legends check box.

Energy Decay |

I Right-click Impulse Response | and choose Energy Decay.

2 In the Settings window for Energy Decay, locate the Display section.

3 From the Band type list, choose Individual bands.

4 From the Plot list, choose Level decay.
5

Locate the Table section. Find the Early energy subsection. Clear the Cg(, Clarity check
box.

6 Clear the t,, First ray arrival time check box.

7 Clear the tg, Center time check box.

8 Find the Reverberation subsection. Clear the Tgq check box.

9 Clear the Tgg check box.

10 Find the Speech intelligibility subsection. Clear the SNR, Apparent SNR check box.

Il Clear the STI, Speech transmission index check box.

12 In the Impulse response 1_4 toolbar, click Plot.
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13 Locate the Display section. From the Band frequency list, choose All frequencies.
14 In the Impulse response 1_4 toolbar, click Plot.

Impulse response |_5

I In the Home toolbar, click @1 Add Plot Group and choose ID Plot Group.

2 In the Settings window for 1D Plot Group, type Impulse response 1_5 in the Label text
field.

3 Locate the Data section. From the Dataset list, choose Receiver 3D 1_5.

4 Locate the Legend section. From the Pesition list, choose Lower left.

Impulse Response |

I In the Impulse response 1_5 toolbar, click 7.~ More Plots and choose Impulse Response.
2 In the Settings window for Impulse Response, locate the Data section.

3 From the Frequency interpretation list, choose 1/3 octave.

4 Click to expand the Legends section. Select the Show legends check box.

Energy Decay |

I Right-click Impulse Response | and choose Energy Decay.

2 In the Settings window for Energy Decay, locate the Display section.

3 From the Band type list, choose Individual bands.

4 From the Plot list, choose Level decay.
5

Locate the Table section. Find the Early energy subsection. Clear the Cg), Clarity check
box.

6 Clear the t,., First ray arrival time check box.

7 Clear the tg, Center time check box.

8 Find the Reverberation subsection. Clear the Tgq check box.

9 Clear the Tgg check box.

10 Find the Speech intelligibility subsection. Clear the SNR, Apparent SNR check box.
Il Clear the STI, Speech transmission index check box.

12 In the Impulse response 1_5 toolbar, click Plot.

13 Locate the Display section. From the Band frequency list, choose All frequencies.
14 In the Impulse response 1_5 toolbar, click Plot.

Impulse response 2_1
I In the Home toolbar, click @1 Add Plot Group and choose ID Plot Group.
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2 In the Settings window for 1D Plot Group, type Impulse response 2_1 in the Label text
field.

3 Locate the Data section. From the Dataset list, choose Receiver 3D 2_1.

4 Locate the Legend section. From the Position list, choose Lower left.

Impulse Response |

I In the Impulse response 2_I toolbar, click 7.~ More Plots and choose Impulse Response.
2 In the Settings window for Impulse Response, locate the Data section.

3 From the Frequency interpretation list, choose 1/3 octave.

4 Click to expand the Legends section. Select the Show legends check box.

Energy Decay |

I Right-click Impulse Response 1 and choose Energy Decay.

2 In the Settings window for Energy Decay, locate the Display section.

3 From the Band type list, choose Individual bands.

4 From the Plot list, choose Level decay.
5

Locate the Table section. Find the Early energy subsection. Clear the Cg, Clarity check
box.

6 Clear the t,, First ray arrival time check box.

7 Clear the tg, Center time check box.

8 Find the Reverberation subsection. Clear the Tgq check box.

9 Clear the Tgq check box.

10 Find the Speech intelligibility subsection. Clear the SNR, Apparent SNR check box.
Il Clear the STI, Speech transmission index check box.

12 In the Impulse response 2_1 toolbar, click Plot.

13 Locate the Display section. From the Band frequency list, choose All frequencies.
14 In the Impulse response 2_1 toolbar, click Plot.

Impulse response 2_2

I In the Home toolbar, click @1 Add Plot Group and choose ID Plot Group.

2 In the Settings window for ID Plot Group, type Impulse response 2_2in the Label text
field.

3 Locate the Data section. From the Dataset list, choose Receiver 3D 2_2.

4 Locate the Legend section. From the Pesition list, choose Lower left.
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Impulse Response |
I In the Impulse response 2_2 toolbar, click 7.~ More Plots and choose Impulse Response.

2 In the Settings window for Impulse Response, locate the Data section.
3 From the Frequency interpretation list, choose 1/3 octave.
4 Click to expand the Legends section. Select the Show legends check box.
Energy Decay |
I Right-click Impulse Response 1 and choose Energy Decay.
In the Settings window for Energy Decay, locate the Display section.

2
3 From the Band type list, choose Individual bands.
4 From the Plot list, choose Level decay.

5

Locate the Table section. Find the Early energy subsection. Clear the Cg), Clarity check
box.

6 Clear the t,, First ray arrival time check box.

7 Clear the tg, Center time check box.

8 Find the Reverberation subsection. Clear the T3 check box.

9 Clear the Tgg check box.

10 Find the Speech intelligibility subsection. Clear the SNR, Apparent SNR check box.
Il Clear the STI, Speech transmission index check box.

12 In the Impulse response 2_2 toolbar, click Plot.

13 Locate the Display section. From the Band frequency list, choose All frequencies.
14 In the Impulse response 2_2 toolbar, click Plot.

Impulse response 2_3

I In the Home toolbar, click @1 Add Plot Group and choose ID Plot Group.

2 In the Settings window for ID Plot Group, type Impulse response 2_3in the Label text
field.

3 Locate the Data section. From the Dataset list, choose Receiver 3D 2_3.

4 Locate the Legend section. From the Pesition list, choose Lower left.

Impulse Response |

I In the Impulse response 2_3 toolbar, click 7.~ More Plots and choose Impulse Response.
2 In the Settings window for Impulse Response, locate the Data section.

3 From the Frequency interpretation list, choose 1/3 octave.

4 Click to expand the Legends section. Select the Show legends check box.
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Energy Decay |
I Right-click Impulse Response | and choose Energy Decay.

2 In the Settings window for Energy Decay, locate the Display section.
3 From the Band type list, choose Individual bands.

4 From the Plot list, choose Level decay.
5

Locate the Table section. Find the Early energy subsection. Clear the C5(, Clarity check
box.

6 Clear the t,., First ray arrival time check box.

7 Clear the tg, Center time check box.

8 Find the Reverberation subsection. Clear the Tg( check box.

9 Clear the Tgg check box.

10 Find the Speech intelligibility subsection. Clear the SNR, Apparent SNR check box.
Il Clear the STI, Speech transmission index check box.

12 In the Impulse response 2_3 toolbar, click Plot.

13 Locate the Display section. From the Band frequency list, choose All frequencies.
14 In the Impulse response 2_3 toolbar, click Plot.

Impulse response 2_4

I In the Home toolbar, click @1 Add Plot Group and choose 1D Plot Group.

2 In the Settings window for 1D Plot Group, type Impulse response 2_4 in the Label text
field.

3 Locate the Data section. From the Dataset list, choose Receiver 3D 2_4.
4 Locate the Legend section. From the Position list, choose Lower left.
Impulse Response |

I In the Impulse response 2_4 toolbar, click 7.~ More Plots and choose Impulse Response.
2 In the Settings window for Impulse Response, locate the Data section.

3 From the Frequency interpretation list, choose 1/3 octave.

4 Click to expand the Legends section. Select the Show legends check box.
Energy Decay |

I Right-click Impulse Response | and choose Energy Decay.

2 In the Settings window for Energy Decay, locate the Display section.

3 From the Band type list, choose Individual bands.

4 From the Plot list, choose Level decay.
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5 Locate the Table section. Find the Early energy subsection. Clear the Cg), Clarity check
box.

6 Clear the t,., First ray arrival time check box.

7 Clear the tg, Center time check box.

8 Find the Reverberation subsection. Clear the Tgq check box.

9 Clear the Tgg check box.

10 Find the Speech intelligibility subsection. Clear the SNR, Apparent SNR check box.
Il Clear the STI, Speech transmission index check box.

12 In the Impulse response 2_4 toolbar, click Plot.

13 Locate the Display section. From the Band frequency list, choose All frequencies.
14 In the Impulse response 2_4 toolbar, click Plot.

Impulse response 2_5

I In the Home toolbar, click @1 Add Plot Group and choose 1D Plot Group.

2 In the Settings window for 1D Plot Group, type Impulse response 2_5 in the Label text
field.

3 Locate the Data section. From the Dataset list, choose Receiver 3D 2_5.
4 Locate the Legend section. From the Pesition list, choose Lower left.
Impulse Response |
I In the Impulse response 2_5 toolbar, click 7. More Plots and choose Impulse Response.
2 In the Settings window for Impulse Response, locate the Data section.
3 From the Frequency interpretation list, choose 1/3 octave.
4 Click to expand the Legends section. Select the Show legends check box.
Energy Decay |
I Right-click Impulse Response | and choose Energy Decay.
In the Settings window for Energy Decay, locate the Display section.

2
3 From the Band type list, choose Individual bands.
4 From the Plot list, choose Level decay.

5

Locate the Table section. Find the Early energy subsection. Clear the Cg(, Clarity check
box.

6 Clear the t,, First ray arrival time check box.
7 Clear the tg, Center time check box.

8 Find the Reverberation subsection. Clear the Tgq check box.

45 | CHAMBER MUSIC HALL



9 Clear the Tgq check box.

10 Find the Speech intelligibility subsection. Clear the SNR, Apparent SNR check box.
Il Clear the STI, Speech transmission index check box.

12 In the Impulse response 2_5 toolbar, click Plot.

13 Locate the Display section. From the Band frequency list, choose All frequencies.

14 In the Impulse response 2_5 toolbar, click Plot.

Impulse response | _I, Impulse response | _2, Impulse response |_3, Impulse response

I _4, Impulse response |_5, Impulse response 2_1, Impulse response 2_2, Impulse

response 2_3, Impulse response 2_4, Impulse response 2_5

I In the Model Builder window, under Results, Ctrl-click to select Impulse response 1_1I,
Impulse response |1_2, Impulse response 1_3, Impulse response |_4, Impulse response 1_5,
Impulse response 2_I, Impulse response 2_2, Impulse response 2_3, Impulse response 2_4,

and Impulse response 2_5.
2 Right-click and choose Group.
Rename the result tables to match with their corresponding impulse responses.

Impulse responses
In the Settings window for Group, type Impulse responses in the Label text field.

Objective Quality Metrics |_1I
I In the Model Builder window, expand the Results>Tables node, then click
Objective Quality Metrics.

2 In the Settings window for Table, type Objective Quality Metrics 1_1 in the Label
text field.

Objective Quality Metrics |_2

I In the Model Builder window, click Objective Quality Metrics 1.

2 In the Settings window for Table, type Objective Quality Metrics 1_2 in the Label
text field.

Objective Quality Metrics |_3

I In the Model Builder window, under Results>Tables click Objective Quality Metrics 2.

2 In the Settings window for Table, type Objective Quality Metrics 1_3 in the Label
text field.

Objective Quality Metrics |_4
I In the Model Builder window, under Results>Tables click Objective Quality Metrics 3.
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2 In the Settings window for Table, type Objective Quality Metrics 1_4 in the Label
text field.

Objective Quality Metrics 1_5

I In the Model Builder window, under Results>Tables click Objective Quality Metrics 4.

2 In the Settings window for Table, type Objective Quality Metrics 1_5 in the Label
text field.

Objective Quality Metrics 2_1

I In the Model Builder window, under Results>Tables click Objective Quality Metrics 5.

2 In the Settings window for Table, type Objective Quality Metrics 2_1 in the Label
text field.

Objective Quality Metrics 2_2

I In the Model Builder window, under Results>Tables click Objective Quality Metrics 6.

2 In the Settings window for Table, type Objective Quality Metrics 2_2 in the Label
text field.

Objective Quality Metrics 2_3

I In the Model Builder window, under Results>Tables click Objective Quality Metrics 7.

2 In the Settings window for Table, type Objective Quality Metrics 2_3 in the Label
text field.

Objective Quality Metrics 2_4

I In the Model Builder window, under Results>Tables click Objective Quality Metrics 8.

2 In the Settings window for Table, type Objective Quality Metrics 2_4 in the Label
text field.

Objective Quality Metrics 2_5

I In the Model Builder window, under Results>Tables click Objective Quality Metrics 9.

2 In the Settings window for Table, type Objective Quality Metrics 2_5 in the Label
text field.

Now that the impulse responses of the different source-receiver pairs have been

computed, interpolate the resulting acoustic parameters for post-processing.

GLOBAL DEFINITIONS

Interpolation 13 (intl3)
I In the Home toolbar, click T Functions and choose Global>Interpolation.

2 In the Settings window for Interpolation, locate the Definition section.
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3 From the Data source list, choose Result table.

4 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
D50_11 1
C80_11 2
EDT_11 3
T20_11 4

5 Locate the Interpolation and Extrapolation scction. From the Interpolation list, choose

Nearest neighbor.

6 Locate the Units section. In the Function table, enter the following settings:

Function Unit
D50_11 %
C80_1I1 dB
EDT_I11 S
T20_11 s

7 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Interpolation 14 (intl4)
I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.

2 In the Settings window for Interpolation, locate the Definition section.
3 From the Data source list, choose Result table.
4 From the Table from list, choose Objective Quality Metrics 1_2.

5 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
D50_12 1
C80_12 2
EDT_12 3
T20_12 4
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6 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

7 Locate the Units section. In the Function table, enter the following settings:

Function Unit
D50_12 %
C80_12 dB
EDT_I2 S
T20_12 s

8 In the Argument table, enter the following settings:

Argument

Unit

Column |

Hz

Interpolation 15 (intl5)

I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.

2 In the Settings window for Interpolation, locate the Definition section.

3 From the Data source list, choose Result table.

4 From the Table from list, choose Objective Quality Metrics 1_3.

5 Find the Functions subsection. In the table, enter the following settings:

Function name

Position in file

D50_13
c80_13
EDT_13
T20_13

A O N =

6 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

7 Locate the Units section. In the Function table, enter the following settings:

Function Unit
D50_13 %
C80_13 dB
EDT_I3 S
T20_13 s
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8 In the Argument table, enter the following settings:

Argument Unit

Column | Hz

Interpolation 16 (intl6)

I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.
2 In the Settings window for Interpolation, locate the Definition section.

3 From the Data source list, choose Result table.

4 From the Table from list, choose Objective Quality Metrics 1_4.

5 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
D50_14 1
Cc80_14 2
EDT_14 3
T20_14 4

6 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

7 Locate the Units section. In the Function table, enter the following settings:

Function Unit
D50_14 %
C80_14 dB
EDT_14 S
T20_14 s

8 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Interpolation 17 (intl7)
I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.

2 In the Settings window for Interpolation, locate the Definition section.
3 From the Data source list, choose Result table.

4 From the Table from list, choose Objective Quality Metrics 1_5.
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5 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
D50_15 1
C80_15 2
EDT_15 3
T20_15 4

6 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

7 Locate the Units section. In the Function table, enter the following settings:

Function Unit
D50_15 %
C80_15 dB
EDT_I5 S
T20_15 s

8 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Interpolation 18 (intl8)
I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.

2 In the Settings window for Interpolation, locate the Definition section.
3 From the Data source list, choose Result table.
4 From the Table from list, choose Objective Quality Metrics 2_1.

5 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
D50_21 1
C80_21 2
EDT_21 3
T20_21 4

6 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.
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7 Locate the Units section. In the Function table, enter the following settings:

Function Unit
D50_21 %
C80_21 dB
EDT_21 S
T20_ 21 s

8 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Interpolation 19 (intl9)
I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.

2 In the Settings window for Interpolation, locate the Definition section.
3 From the Data source list, choose Result table.
4 From the Table from list, choose Objective Quality Metrics 2_2.

5 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
D50_22 1
C80_22 2
EDT_22 3
T20_22 4

6 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

7 Locate the Units section. In the Function table, enter the following settings:

Function Unit
D50_22 %
C80_22 dB
EDT_22 S
T20_22 s
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8 In the Argument table, enter the following settings:

Argument Unit

Column | Hz

Interpolation 20 (int20)
I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.

2 In the Settings window for Interpolation, locate the Definition section.
3 From the Data source list, choose Result table.
4 From the Table from list, choose Objective Quality Metrics 2_3.

5 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
D50_23 1
Cc80_23 2
EDT_23 3
T20_23 4

6 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

7 Locate the Units section. In the Function table, enter the following settings:

Function Unit
D50_23 %
C80_23 dB
EDT_23 s
T20_23 s

8 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Interpolation 21 (int21)
I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.

2 In the Settings window for Interpolation, locate the Definition section.
3 From the Data source list, choose Result table.

4 From the Table from list, choose Objective Quality Metrics 2_4.
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5 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
D50_24 1
C80_24 2
EDT_24 3
T20_24 4

6 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose

Nearest neighbor.

7 Locate the Units section. In the Function table, enter the following settings:

Function Unit
D50_24 %
C80_24 dB
EDT_24 S
T20_24 s

8 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Interpolation 22 (int22)
I In the Home toolbar, click TG0 Functions and choose Global>Interpolation.

2 In the Settings window for Interpolation, locate the Definition section.
3 From the Data source list, choose Result table.
4 From the Table from list, choose Objective Quality Metrics 2_5.

5 Find the Functions subsection. In the table, enter the following settings:

Function name Position in file
D50_25 1
C80_25 2
EDT_25 3
T20_25 4

6 Locate the Interpolation and Extrapolation section. From the Interpolation list, choose
Nearest neighbor.

54 | CHAMBER MUSIC HALL



7 Locate the Units section. In the Function table, enter the following settings:

Function Unit
D50_25 %
C80_25 dB
EDT_25 S
T20_25 s

8 In the Argument table, enter the following settings:

Argument  Unit

Column | Hz

Create an empty study to load the newly defined interpolation functions.

ADD STUDY

I In the Home toolbar, click :\‘51 Add Study to open the Add Study window.
2 Go to the Add Study window.

3 Find the Studies subscction. In the Select Study tree, select Empty Study.
4 Click Add Study in the window toolbar.

5 In the Home toolbar, click :\‘51 Add Study to close the Add Study window.

STUDY 3 - EMPTY FOR POSTPROCESSING

I In the Settings window for Study, type Study 3 - Empty for postprocessingin the
Label text field.

2 Locate the Study Settings section. Clear the Generate default plots check box.
Parametric Sweep

I In the Study toolbar, click é%% Parametric Sweep.

2 In the Settings window for Parametric Sweep, locate the Study Settings section.
3 Click + Add.

4 In the table, click to select the cell at row number 1 and column number 2.

5 In the table, enter the following settings:

Parameter name Parameter value list Parameter unit

f0 (Band center frequency) Hz

6 Click I___l Range.
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7 In the Range dialog box, choose I1SO preferred frequencies from the Entry method list.
8 In the Start frequency text field, type 100.

9 In the Stop frequency text field, type 5000.

10 From the Interval list, choose 1/3 octave.

11 Click Replace.

12 In the Study toolbar, click = Compute.

Take the average of the acoustic parameters to obtain their values over the room.

RESULTS

Early Decay Time EDT
I In the Home toolbar, click @1 Add Plot Group and choose ID Plot Group.

2 In the Settings window for ID Plot Group, type Early Decay Time EDT in the Label text

field.

3 Locate the Data section. From the Dataset list, choose Study 3 -
Empty for postprocessing/Parametric Solutions 3 (sol42).

4 From the Time selection list, choose First.

5 Click to expand the Title section. From the Title type list, choose Manual.
6 In the Title text area, type Average over source-receiver pairs.
7 Locate the Plot Settings section. Select the x-axis label check box.

8 In the associated text field, type f (Hz).

9 Select the y-axis label check box.

10 In the associated text field, type EDT (s).

Il Locate the Axis section. Select the Manual axis limits check box.

12 In the x minimum text field, type 95.

13 In the x maximum text field, type 5250.

14 In the y minimum text field, type 0.

I5 In the y maximum text field, type 3.

16 Sclect the x-axis log scale check box.

Global |

I Right-click Early Decay Time EDT and choose Global.

2 In the Settings window for Glebal, locate the y-Axis Data section.
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3 In the table, enter the following settings:

Expression Unit Description

EDT_meas(f0) S Interpolation 9

(EDT_11(f0)+EDT_12(f0)+EDT_13(f0)+
EDT_14(f0)+EDT_15(f0)+EDT_21(f0)+
EDT 22(f0)+EDT_23(f0)+EDT_24(f0)+
EDT_25(f0))/10

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.

(%, ]

Click to expand the Coloring and Style section. Find the Line style subsection. From the

Line list, choose Dashed.
6 Find the Line markers subsection. From the Marker list, choose Circle.
7 From the Positioning list, choose In data points.
8 Click to expand the Legends section. From the Legends list, choose Manual.
9

In the table, enter the following settings:

Legends
Measurement
Calculation

Global 2
I In the Model Builder window, right-click Early Decay Time EDT and choose Global.
2 In the Settings window for Global, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description

(1-3*0.05)*EDT_meas (f0) s

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.

5 Locate the Coloring and Style section. Find the Line style subsection. From the Line list,

choose Dotted.
6 From the Color list, choose Cycle (reset).
7 Locate the Legends section. From the Legends list, choose Manual.

8 In the table, enter the following settings:

Legends
3*JND interval
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Global 3
I Right-click Early Decay Time EDT and choose Global.

2 In the Settings window for Glebal, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description

(1+3*0.05) *EDT_meas (f0) s

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.

5 Locate the Coloring and Style section. Find the Line style subsection. From the Line list,
choose Dotted.

6 From the Color list, choose Cycle (reset).
7 Locate the Legends section. Clear the Show legends check box.

8 In the Early Decay Time EDT toolbar, click Plot.

Average over source-receiver pairs
T T T T T T

2.8k --©-- Measurement |
26k --©-- Calculation

3*%ND interval
2.4F g

EDT (s)

0.6 q

100 200 500 1000 2000
f (Hz)

Reverberation Time T20
I In the Home toolbar, click @1 Add Plot Group and choose ID Plot Group.

2 In the Settings window for 1D Plot Group, type Reverberation Time T20 in the Label
text field.
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3 Locate the Data section. From the Dataset list, choose Study 3 -

Empty for postprocessing/Parametric Solutions 3 (sol42).
4 From the Time selection list, choose First.
5 Click to expand the Title section. From the Title type list, choose Manual.
6 In the Title text area, type Average over source-receiver pairs.
7 Locate the Plot Settings section. Select the x-axis label check box.
8 In the associated text field, type f (Hz).
9 Sclect the y-axis label check box.
10 In the associated text field, type T20 (s).
Il Locate the Axis section. Select the Manual axis limits check box.
12 In the x minimum text field, type 95.
13 In the x maximum text field, type 5250.
14 In the y minimum text field, type 0.
I5 In the y maximum text field, type 3.
16 Sclect the x-axis log scale check box.
Global |
I Right-click Reverberation Time T20 and choose Global.
2 In the Settings window for Global, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description

T20_meas (f0) S Interpolation 10

(T20_11(f0)+T20_12(f0)+T20_13(f0)+
T20_14(f0)+T20_15(f0)+T20_21(f0)+
T20 22(f0)+T20_23(f0)+T20_24(f0)+
T20_25(f0))/10

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.

5 Click to expand the Coloring and Style section. Find the Line style subsection. From the
Line list, choose Dashed.

6 Find the Line markers subsection. From the Marker list, choose Circle.
7 From the Pesitioning list, choose In data points.

8 Click to expand the Legends section. From the Legends list, choose Manual.
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9 In the table, enter the following settings:

Legends
Measurement

Calculation

Global 2

I In the Model Builder window, right-click Reverberation Time T20 and choose Global.
2 In the Settings window for Glebal, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description

(1-3*0.05)*T20_meas (f0) s

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.

5 Locate the Coloring and Style section. Find the Line style subsection. From the Line list,

choose Dotted.
6 From the Color list, choose Cycle (reset).
7 Locate the Legends section. From the Legends list, choose Manual.

8 In the table, enter the following settings:

Legends
3*JND interval

Global 3
I Right-click Reverberation Time T20 and choose Global.

2 In the Settings window for Glebal, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description

(1+3*0.05) *T20_meas(f0) S

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.

5 Locate the Coloring and Style section. Find the Line style subsection. From the Line list,
choose Dotted.

6 From the Color list, choose Cycle (reset).

7 Locate the Legends section. Clear the Show legends check box.

60 | CHAMBER MUSIC HALL



8 In the Reverberation Time T20 toolbar, click Plot.

Average over source-receiver pairs
T T
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Clarity C80
I In the Home toolbar, click @1 Add Plot Group and choose ID Plot Group.
2 In the Settings window for ID Plot Group, type Clarity C80 in the Label text field.

3 Locate the Data section. From the Dataset list, choose Study 3 -
Empty for postprocessing/Parametric Solutions 3 (sol42).

4 From the Time selection list, choose First.

5 Click to expand the Title section. From the Title type list, choose Manual.
6 In the Title text area, type Average over source-receiver pairs.
7 Locate the Plot Settings section. Select the x-axis label check box.

8 In the associated text field, type f (Hz).

9 Select the y-axis label check box.

10 In the associated text field, type C80 (dB).

Il Locate the Axis section. Select the Manual axis limits check box.

12 In the x minimum text field, type 95.

13 In the x maximum text field, type 5250.

14 In the y minimum text field, type -5.
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I5 In the y maximum text field, type 8.

16 Sclect the x-axis log scale check box.

17 Locate the Legend section. From the Position list, choose Upper left.
Global |

I Right-click Clarity €80 and choose Global.

2 In the Settings window for Glebal, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description

C80_meas(f0) dB Interpolation 11

(C80_11(f0)+C80_12(f0)+C80_13(f0)+
C80_14(f0)+C80_15(f0)+C80 21 (F0)+
C80_22(f0)+C80_23(f0)+C80_24(f0)+
€80 _25(f0))/10

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.

Click to expand the Coloring and Style section. Find the Line style subsection. From the

(%, ]

Line list, choose Dashed.
6 Find the Line markers subsection. From the Marker list, choose Circle.
7 From the Positioning list, choose In data points.
8 Click to expand the Legends section. From the Legends list, choose Manual.
9

In the table, enter the following settings:

Legends
Measurement
Calculation

Global 2
I In the Model Builder window, right-click Clarity €80 and choose Global.
2 In the Settings window for Glebal, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description

C80_meas(f0)-3*1 dB

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.

62 | CHAMBER MUSIC HALL



5 Locate the Coloring and Style section. Find the Line style subsection. From the Line list,

choose Dotted.
6 From the Color list, choose Cycle (reset).
7 Locate the Legends section. From the Legends list, choose Manual.

8 In the table, enter the following settings:

Legends
3*JND interval

Global 3
I Right-click Clarity C80 and choose Global.

2 In the Settings window for Global, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description

C80_meas(f0)+3*1 dB

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.

5 Locate the Coloring and Style section. Find the Line style subsection. From the Line list,

choose Dotted.
6 From the Color list, choose Cycle (reset).

7 Locate the Legends section. Clear the Show legends check box.
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8 In the Clarity €80 toolbar, click Plot.
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Definition D

I In the Home toolbar, click @1 Add Plot Group and choose ID Plot Group.
2 In the Settings window for ID Plot Group, type Definition D in the Label text field.

3 Locate the Data section. From the Dataset list, choose Study 3 -
Empty for postprocessing/Parametric Solutions 3 (sol42).

4 From the Time selection list, choose First.

5 Click to expand the Title section. From the Title type list, choose Manual.
6 In the Title text area, type Average over source-receiver pairs.

7 Locate the Plot Settings section. Select the x-axis label check box.

8 In the associated text field, type f (Hz).

9 Select the y-axis label check box.

10 In the associated text field, type D (%).

Il Locate the Axis section. Select the Manual axis limits check box.

12 In the x minimum text field, type 95.

13 In the x maximum text field, type 5250.

14 In the y minimum text field, type 0.
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I5 In the y maximum text field, type 100.

16 Sclect the x-axis log scale check box.

17 Locate the Legend section. From the Position list, choose Upper left.
Global |

I Right-click Definition D and choose Global.

2 In the Settings window for Glebal, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description

D50 _meas(f0) % Interpolation 12

100* (D50_11(f0)+D50_12(f0)+D50 13 (f0)+
D50 _14(f0)+D50_15(f0)+D50 21 (f0)+
D50_22(f0)+D50_23(f0)+D50_24(F0)+

D50 _25(f0))/10

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.

(%, ]

Click to expand the Coloring and Style section. Find the Line style subsection. From the
Line list, choose Dashed.

6 Find the Line markers subsection. From the Marker list, choose Circle.

7 From the Positioning list, choose In data points.

8 Click to expand the Legends section. From the Legends list, choose Manual.
9 In the table, enter the following settings:

Legends

Measurement

Calculation

Global 2

I In the Model Builder window, right-click Definition D and choose Global.
2 In the Settings window for Glebal, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description

D50 _meas(f0)-3*0.05 %

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.
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5 Locate the Coloring and Style section. Find the Line style subsection. From the Line list,

choose Dotted.
6 From the Color list, choose Cycle (reset).
7 Locate the Legends section. From the Legends list, choose Manual.

8 In the table, enter the following settings:

Legends
3*JND interval

Global 3
I Right-click Definition D and choose Global.

2 In the Settings window for Global, locate the y-Axis Data section.

3 In the table, enter the following settings:

Expression Unit Description

D50_meas(f0)+3*0.05 %

4 Locate the x-Axis Data section. From the Axis source data list, choose f0.

5 Locate the Coloring and Style section. Find the Line style subsection. From the Line list,

choose Dotted.
6 From the Color list, choose Cycle (reset).

7 Locate the Legends section. Clear the Show legends check box.
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8 In the Definition D toolbar, click Plot.

Average over source-receiver pairs
T T

--©-- Measurement
901 | --o-- calculation
3*ND interval

D (%)
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Geometry Modeling Instructions

The geometry in this model was provided by Ref. 2. After importing it, the seating areas
are extruded. The surfaces that have become obsolete are then deleted. Finally, surfaces

are grouped into selections according to the assignment of materials.

From the File menu, choose New.

NEW
In the New window, click Blank Model.

ADD COMPONENT
In the Home toolbar, click <<> Add Component and choose 3D.

GEOMETRY 1

Import | (impl)
I In the Home toolbar, click T Import.
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5
6

In the Settings window for Import, locate the Import section.
Click &> Browse.

Browse to the model’s Application Libraries folder and double-click the file
chamber_music_hall.mphbin.

Click T& Import.
Click the @ Wireframe Rendering button in the Graphics toolbar.

Extrude | (extl)

|
2
3
4

In the Geometry toolbar, click l—\?d%I Extrude.
On the object impl, select Boundary 238 only.
In the Settings window for Extrude, locate the Distances section.

In the table, enter the following settings:

Distances (m)

0.8

Extrude 2 (ext2)

In the Geometry toolbar, click Eé, Extrude.

2 Click the '\L/ Go to Default View button in the Graphics toolbar.

3

On the object extl, select Boundaries 197, 213, 408, 419, and 661 only.

4 In the Settings window for Extrude, locate the Distances section.

5

In the table, enter the following settings:

Distances (m)

0.8

Extrude 3 (ext3)

In the Geometry toolbar, click l—\?d%I Extrude.

2 On the object ext2, select Boundary 724 only.

3 In the Settings window for Extrude, locate the Distances section.

4 In the table, enter the following settings:

Distances (m)

0.8

Extrude 4 (ext4)

In the Geometry toolbar, click l—\?d%I Extrude.
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2 On the object ext3, select Boundary 746 only.
3 In the Settings window for Extrude, locate the Distances section.

4 In the table, enter the following settings:

Distances (m)

0.8

Delete Entities | (dell)
I In the Model Builder window, right-click Geometry | and choose Delete Entities.

2 Click the '\L/ Go to Default View button in the Graphics toolbar.

3 On the object ext4, select Boundaries 240, 252, 300, 359, 481, 543, and 597 only.
4 Click the '\L/ Go to Default View button in the Graphics toolbar.
5

On the object ext4, select Boundaries 228, 240, 252, 282, 300, 341, 359, 481, 543,
and 597 only.

6 Click the '\L/ Go to Default View button in the Graphics toolbar.

7 On the object ext4, select Boundaries 228, 240, 252, 282, 300, 341, 359, 460, 481,
519, 543, 582, and 597 only.

8 Click the '\L/ Go to Default View button in the Graphics toolbar.

9 On the object ext4, select Boundaries 199, 220, 228, 240, 252, 282, 300, 341, 359,
436, 452, 460, 481, 519, 543, 582, and 597 only.

10 Click the '\L/ Go to Default View button in the Graphics toolbar.

Il On the object ext4, select Boundaries 199, 220, 228, 240, 252, 282, 300, 341, 359,
436,452,460,481,519,543,582,597,712,714,721,723,725,742-744,746,750,
754, 755, and 760 only.

12 Click the '\L/ Go to Default View button in the Graphics toolbar.

13 On the object ext4, select Boundaries 199, 220, 228, 240, 252, 282, 300, 341, 359,
436,452,460,481,519,543,582,597,712,714,721,723,725,742-746,750,751,
754, 755, and 760 only.

14 Click the '\L/ Go to Default View button in the Graphics toolbar.

Plaster (all)

I In the Geometry toolbar, click g Selections and choose Explicit Selection.

2 In the Settings window for Explicit Selection, type Plaster (all) in the Label text field.

3 Locate the Entities to Select section. From the Geometric entity level list, choose
Boundary.
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6

Click % Paste Selection.

In the Paste Selection dialog box, type del1: 1-196, 198, 201-216, 218, 220,
202.245, 250-387, 389-397, 399-410, 413, 415-424, 426, 429-439, 441,
443, 445-476, 478-609, 611-632, 634, 639, 644-680, 682-694, 699-702,
706, 708-713, 716, 718, 724-730 in the Selection text field.

Click OK.

Stage panels

2 In the Settings window for Explicit Selection, type Stage panels in the Label text field.

3 Locate the Entities to Select section. From the Geometric entity level list, choose
Boundary.

4 Click % Paste Selection.

5 In the Paste Selection dialog box, type del1: 10, 11, 13-92in the Selection text field.

6 Click OK.

Windows

I In the Geometry toolbar, click g Selections and choose Explicit Selection.

2 In the Settings window for Explicit Selection, type Windows in the Label text field.

3 Locate the Entities to Select section. From the Geometric entity level list, choose
Boundary.

4 Click % Paste Selection.

5 In the Paste Selection dialog box, type del1: 194, 369, 540, 725-728 in the Selection
text field.

6 Click OK.

Seating

I In the Geometry toolbar, click g Selections and choose Explicit Selection.

2 In the Settings window for Explicit Selection, type Seating in the Label text field.

3 Locate the Entities to Select section. From the Geometric entity level list, choose
Boundary.

4 Click % Paste Selection.

5 In the Paste Selection dialog box, type del1: 158, 160, 162, 164, 166-169, 195,

In the Geometry toolbar, click g Selections and choose Explicit Selection.

197, 199, 200, 205, 209, 211, 222-224, 229, 231, 232, 246-249, 257,
263, 273-275, 280, 282-289, 309, 315, 319, 321, 330-332, 337, 339-346,
370, 376, 379, 381, 388, 411, 412, 414, 425, 427, 428, 445-447, 452,
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454, 455, 459-464, 477, 482, 488, 492, 494, 502-504, 509, 511, 512,
516, 517, 521-524, 541, 547, 551, 553, 560, 561, 565, 570, 572, 573,
591, 597, 607, 608, 610, 613, 616, 618-621, 625-628, 635-638, 640-643,
681, 695-698, 703-705, 707, 714, 715, 717, 719-723 in the Selection text field.

6 Click OK.

Floor

I In the Geometry toolbar, click g Selections and choose Explicit Selection.

2 In the Settings window for Explicit Selection, type Floor in the Label text field.

3 Locate the Entities to Select scction. From the Geometric entity level list, choose
Boundary.

4 Click % Paste Selection.

5 In the Paste Selection dialog box, type del1: 12, 96, 98-107, 109-115, 117, 119,
122, 126, 132, 135-140, 142, 146, 150, 154, 155, 184, 185, 188, 190,
193, 298, 300, 304, 363, 365, 368, 390, 393, 396, 397, 408, 413, 473,
475, 476, 534, 536, 539, 612, 617, 622, 624, 631, 632, 639, 659, 677,
684, 685, 699-702, 706, 712, 713, 716, 718, 730 in the Selection text field.

6 Click OK.

Ceiling

I In the Geometry toolbar, click g Selections and choose Explicit Selection.

2 In the Settings window for Explicit Selection, type Ceiling in the Label text field.

3 Locate the Entities to Select section. From the Geometric entity level list, choose
Boundary.

4 Click % Paste Selection.

5 In the Paste Selection dialog box, type del1: 2, 8, 97, 120, 127, 143, 152, 181,
186, 191, 238, 241, 250, 252, 295, 301, 305, 307, 352, 355, 359, 361,
366, 400, 403, 407, 415, 417, 456, 470, 478, 480, 513, 518, 530, 532,
537, 562, 574, 584, 586, 646, 647, 649, 650, 652, 653, 655, 656, 663,
690, 693, 709 in the Selection text field.

6 Click OK.

Structured plaster

I
2

In the Geometry toolbar, click T Selections and choose Explicit Selection.

In the Settings window for Explicit Selection, type Structured plaster in the Label text
field.
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3 Locate the Entities to Select scction. From the Geometric entity level list, choose
Boundary.

4 Click % Paste Selection.

5 In the Paste Selection dialog box, type del1: 1, 3-7, 9, 108, 121, 128-131, 145,
148, 149, 151, 153, 171-180, 182, 187, 198, 201-204, 206, 208, 212-
216, 218, 220, 225, 227, 233, 235, 239, 243, 251, 253, 259-262, 264,
266-272, 276, 278, 290, 292, 296, 303, 306, 308, 311-314, 316, 318,
323, 324, 326-329, 333, 335, 347, 349, 353, 357, 358, 360, 362, 372-
375, 377, 378, 382-387, 389, 391, 392, 394, 395, 399, 401, 405, 416,
418, 426, 429-439, 441, 443, 448, 450, 457, 465, 467, 472, 479, 481,
484-487, 489, 491, 496-501, 505, 507, 514, 520, 525, 527, 531, 533,
543-546, 548, 550, 554-559, 563, 566, 568, 576, 577, 579, 585, 587,
593-596, 598, 600-606, 611, 614, 615, 629, 630, 634, 680, 711 in the
Selection text field.

6 Click OK.
7 In the Geometry toolbar, click [E§2 Build All.

8 Click the '\L/ Go to Default View button in the Graphics toolbar.
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